Не отправляются и не принимаются письма из-за устаревших баз ClamAV
Симптомы
Не отправляются и не принимаются письма почтовым сервером в ispmanager 6.
Причина
Антивирусные базы ClamAv устарели.
Решение
ClamAV регулярно получает обновления баз сигнатур для актуализации данных о вирусах. В случае, если базы не были актуализированы, служба не будет запущена.
Проверьте работу службы с помощью команды:
systemctl status clamav-freshclam
Если служба не будет запущена, в выводе команды будет указан статус "Active: failed", а также ошибка "Database update process failed: Forbidden;" в выдержке журнала ниже в выводе.
Данная ошибка указывает, что обновление было прервано из-за блокировки со стороны серверов ClamAV.
В данном случае временным решением для восстановления работоспособности почты, является удаление самого антивируса в разделе "Конфигурация ПО" - "Почтовый сервер". Для полного решения, необходимо установить ClamAV вручную, использовав VPN или прокси-сервер, или же указать зеркало для обновления баз сигнатур в значении параметра DatabaseMirror в конфигурационном файле /etc/freshclam.conf.
Установку или обновление баз сигнатур следует выполнять не ранее, чем через сутки после обнаружения ошибки - это обусловлено интервалом блокировки, который установлен разработчиками антивируса.
Обновить базу можно вручную с помощью команды:
freshclam