ispmanager 6: Функции

/
/
Ispmanager 6 бесконечно загружается

Ispmanager 6 бесконечно загружается

Симптомы

При открытии веб-интерфейса, панель бесконечно загружается.

Также в журнале панели /usr/local/mgr5/var/ispmgr.log присутствует хотя бы одна из следующих ошибок:

libmgr ERROR Error: Type: 'crypto' Object: 'decode' Value: 'error:1E08010C:DECODER routines::unsupported'
libmgr ERROR Error: Type: 'crypto' Object: 'decode' Value: 'error:0906D06C:PEM routines:PEM_read_bio:no start line'
core WARNING CORE module was not loaded due errors: Type: 'crypto' Object: 'decode' Value: 'error:0906D06C:PEM routines:PEM_read_bio:no start line'

Решение

Необходимо восстановить содержимое конфигурационного файла панели /usr/local/mgr5/etc/ispmgr.conf. Сделать это можно одним из следующих способов:

  • Восстановив файл из резервной копии пользователя root;
  • Взяв содержимое файла из другой панели, обязательно с аналогичной конфигурацией сервера и настроек;
  • Запросить восстановление у поддержки ispmanager.

Не рекомендуется восстанавливать файл с другого сервера, если операционная система, конфигурация ПО и настройки системы на нём отличаются!

Root cause

Отсутствуют данные в конфигурационном файле панели по пути /usr/local/mgr5/etc/ispmgr.conf.

В этой статье